Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Intermittent Delays in MMS
Incident Report for Bandwidth
Resolved
Bandwidth has seen the intermittent delays with our MMS product stabilize and we now consider this issue resolved.
Posted May 05, 2019 - 17:34 EDT
Monitoring
Bandwidth has seen the intermittent delays with our MMS product stabilize. Delayed messages did queue and all relevant teams are monitoring.
Posted May 05, 2019 - 16:49 EDT
Investigating
Bandwidth is seeing intermittent delays with our MMS product. Delayed messages are queuing at this time and all relevant teams are engaged.
Posted May 05, 2019 - 15:42 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging).