Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Brazil - Maceio
Incident Report for Bandwidth
Resolved
The issue has been resolved and traffic in this region is up.

Start: 15/May/2023 14:58 GMT
End: 16/May/2023 05:08 GMT
Posted May 16, 2023 - 12:25 EDT
Update
Our carrier has identified an issue with their interconnection with Oi and a case has been raised to correct the problem.
Posted May 16, 2023 - 02:03 EDT
Update
Our carrier has identified an issue with their interconnection with Oi and a case has been raised to correct the problem.
Posted May 15, 2023 - 21:21 EDT
Identified
Our carrier has identified an issue with their interconnection with Oi and a case has been raised to correct the problem.
Posted May 15, 2023 - 17:43 EDT
Investigating
We are investigating a network impairment in Brazil (in the area of Maceio) with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted May 15, 2023 - 13:37 EDT
This incident affected: Brazil Calling Services (Inbound Calling- Brazil).