Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 540 - El Paso, TX
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 09:06 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 06:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 06:36 EDT
Update
Update: Our carrier has identified a fiber cut and working to complete repairs. Fiber is currently being spliced on site.
Posted Aug 10, 2020 - 02:12 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Aug 09, 2020 - 22:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2020 - 18:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2020 - 13:59 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 09, 2020 - 10:03 EDT
This incident affected: United States Local Market Status (540 - El Paso, TX).