Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 638 - Bismarck, ND
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: SEP 22, 2017 17:39 ET
Stop Time: SEP 24, 2017 01:37 ET
Posted 12 months ago. Sep 24, 2017 - 00:20 EDT
Update
Update: We continue to work with our carrier for resolution.
Posted 12 months ago. Sep 23, 2017 - 22:01 EDT
Update
Update: We are continuing to work with our carrier for resolution
Posted 12 months ago. Sep 23, 2017 - 18:10 EDT
Identified
Update: We are currently working with our carrier for resolution.
Posted 12 months ago. Sep 23, 2017 - 14:42 EDT
Investigating
Update: We continue to work with our carrier for resolution
Posted 12 months ago. Sep 23, 2017 - 11:00 EDT
Identified
Update: Our carrier has identified a card failure and is working to complete repairs.
Posted 12 months ago. Sep 23, 2017 - 05:49 EDT
Update
Update: We continue to work with our carrier for resolution.
Posted 12 months ago. Sep 23, 2017 - 01:39 EDT
Investigating
Update: We are continuing to work with our carrier for resolution.
Posted 12 months ago. Sep 22, 2017 - 21:49 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 12 months ago. Sep 22, 2017 - 17:39 EDT
This incident affected: Local Market Status (638 - Bismarck,ND).