Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

VoxFax Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 09, 2024 - 18:18 EDT
Identified
Bandwidth teams have identified the cause of this incident and are working to restore expected faxing services.
Posted May 09, 2024 - 17:21 EDT
Investigating
Bandwidth teams are currently investigating an incident impacting VoxFax. Faxes transversing the LAX Datacenter for VoxFax may not complete as expected at this time.
Posted May 09, 2024 - 16:45 EDT
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).