Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 330- Evansville, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored.
This incident is being resolved.

Start Time: 09/14/2022 08:37 ET

Stop Time: 09/14/2022 11:15 ET
Posted Sep 14, 2022 - 15:36 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 08:54 EDT
This incident affected: United States Local Market Status (330 - Evansville, IN).