Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Programmable Voice Media Streaming
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 01:47 EDT
Investigating
We are aware of an incident causing attempts to create a Programmable Voice media stream to fail. Bandwidth teams are investigating this incident.
Posted Apr 11, 2024 - 00:50 EDT
This incident affected: United States Outbound Calling Services (REST APIs - HTTP Voice - United States) and United States Inbound Calling Services (REST APIs - HTTP Voice - United States).