Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - Lata 332 South Bend, IN
Incident Report for Bandwidth
Resolved
Final: We have observed services in this market have recovered. Our carrier continues their investigation so they may provide an rfo.

Start Time: 01/10/2020 02:31 ET
Stop Time: 01/10/2020 05:53 ET
Posted Jan 10, 2020 - 05:55 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 10, 2020 - 02:31 EST
This incident affected: Local Market Status (332 - South Bend, IN).