Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA:928 (Charlottesville, VA)
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 06/06/2021 15:59 ET

Stop Time: 06/06/2021 16:14 ET
Posted Jun 06, 2021 - 22:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2021 - 18:38 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 06, 2021 - 16:45 EDT
This incident affected: Local Market Status (928 - Charlottesville, VA).