Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Hong Kong PoP Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 13:53 EDT

Monitoring

Teams are observing expected networking behaviors and will monitor for prolonged stability.
Posted Mar 18, 2025 - 13:13 EDT

Investigating

Bandwidth teams are investigating an incident where outbound calls transversing our Hong Kong Point of Presence (PoP) are not completing as expected. Teams are working to restore standard call processing via this PoP.
Posted Mar 18, 2025 - 11:25 EDT
This incident affected: Hong Kong Calling Services (Outbound Calling- Hong Kong).