Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 338 - Bloomington, IN
Incident Report for Bandwidth
Resolved
The carrier has confirmed repairs are complete and the circuit is up and stable.
Posted 9 months ago. Jan 09, 2018 - 10:42 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 9 months ago. Jan 09, 2018 - 05:44 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 10 months ago. Jan 09, 2018 - 01:47 EST
This incident affected: Local Market Status (338 - Bloomington, IN).