Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 16:36 EST

Investigating

Bandwidth teams have been alerted by an industry vendor that 10DLC Campaign Provisioning events are delayed in processing. Teams are actively working with this vendor to resume timely provisioning.
Posted Feb 05, 2025 - 15:57 EST
This incident affected: Number Management Services (Line Feature Management).