Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - United Kingdom
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 17:34 EST
Monitoring
The issue has been corrected and we are monitoring for stability.
Posted Nov 14, 2023 - 14:06 EST
Investigating
We are investigating a network impairment in United Kingdom with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Nov 14, 2023 - 09:32 EST
This incident affected: United Kingdom Calling Services (Inbound Calling - United Kingdom).