Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Local Market Impairment - 550 - Abilene, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored.
This incident is being resolved.

Start Time: 09/19/2022 17:15 ET

Stop Time: 09/20/2022 11:07 ET
Posted Sep 20, 2022 - 16:56 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 20, 2022 - 11:42 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 20, 2022 - 05:22 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 20, 2022 - 01:22 EDT
Identified
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 19, 2022 - 21:22 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 19, 2022 - 17:22 EDT
This incident affected: United States Local Market Status (550 - Abilene, TX).