Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard Issue
Incident Report for Bandwidth
Resolved
Bandwidth experienced a brief issue with the Phone Numbers Dashboard. The Dashboard is fully functional at this time and we consider this issue resolved.
Posted 7 months ago. Feb 08, 2019 - 16:06 EST
Monitoring
Bandwidth experienced a brief issue with the Phone Numbers Dashboard. The Dashboard is fully functional at this time and we are continuing to monitor for stability.
Posted 7 months ago. Feb 08, 2019 - 15:20 EST
This incident affected: Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM), Line Feature Management) and Portals (Bandwidth Dashboard).