Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SMS Delivery Delays- France

Incident Report for Bandwidth

Resolved

Bandwidth has observed continued stability in SMS delivery to France and is resolving this incident.
Posted Apr 15, 2026 - 04:38 EDT

Monitoring

Bandwidth upstream partner has implemented a fix to recover SMS delivery in France.

At this time, impairments are fully mitigated and Bandwidth is continuing to monitor to ensure stability.

We will resolve this incident after we observe continued stability.
Posted Apr 15, 2026 - 04:02 EDT

Investigating

Bandwidth is observing delays in SMS delivery in France. Teams are working to identify this issue an mitgate any impairments.
Posted Apr 14, 2026 - 19:58 EDT
This incident affected: International A2P Messaging Regional Connectivity (Europe).