Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling Incident - Verstat

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 19:01 EDT

Monitoring

Bandwidth teams are observing expected call behavior. We will continue to monitor.
Posted Sep 21, 2023 - 18:01 EDT

Update

Bandwidth teams continue to investigate this incident and will provide updates as available.
Posted Sep 21, 2023 - 16:21 EDT

Investigating

Bandwidth teams are investigating an inbound calling incident impacting the successful passing of Verstat. Calls may not complete as expected.
Posted Sep 21, 2023 - 15:24 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States).