Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Bandwidth has concluded its investigation of this issue and determined that between January 16 - January 19, Bandwidth customers observed a small percentage of outbound 10DLC, Shortcode, SMS, MMS messages receive errors and ultimately fail to deliver to Verizon subscribers.
Due to the limited scope of impact and that this issue was isolated to a problem outside of Bandwidth’s network, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Feb 09, 2026 - 13:35 EST
Resolved
This incident has been resolved.
Posted Feb 05, 2026 - 18:42 EST
Monitoring
Teams are observing expected messaging behavior, we remain engaged with the impacted industry provider, and will monitor for stability.
Posted Feb 04, 2026 - 07:28 EST
Update
Bandwidth teams have identified the source of this incident as an off-network incident, however we are observing a very low impact on messaging traffic. Bandwidth continues to engage with this industry partner to restore expected messaging behavior.
Posted Jan 29, 2026 - 14:25 EST
Update
Bandwidth teams have identified the source of this incident as an off-network incident, however we are observing a very low impact on messaging traffic. Bandwidth continues to engage with this industry partner to restore expected messaging behavior.
Posted Jan 28, 2026 - 15:35 EST
Update
Bandwidth teams have identified the source of this incident as an off-network incident, however we are observing a very low impact on messaging traffic. Bandwidth continues to engage with this industry partner to restore expected messaging behavior.
Posted Jan 26, 2026 - 12:03 EST
Update
Bandwidth teams have identified the source of this incident as an off-network incident, however we are observing a very low impact on messaging traffic. Bandwidth continues to engage with this industry partner to restore expected messaging behavior.
Posted Jan 23, 2026 - 14:45 EST
Update
Bandwidth teams have identified the source of this incident as an off-network incident, however we are observing a very low impact on messaging traffic.
Posted Jan 22, 2026 - 13:45 EST
Update
Bandwidth teams have identified the source of this incident as an off-network incident. Messages to Verizon destinations continue to not process as expected. Teams remained engaged with industry partners.
Posted Jan 22, 2026 - 11:10 EST
Identified
Bandwidth teams have identified the source of this incident as an off-network incident. Messages to Verizon destinations continue to not process as expected.
Posted Jan 21, 2026 - 20:18 EST
Update
Bandwidth teams continue to investigate an off network incident impacting outbound messages to the Verizon destinations. Customers will see messages fail with a 4720 error code.
Posted Jan 21, 2026 - 17:30 EST
Investigating
Bandwidth teams are investigating an off-network incident where we are observing an increase in 4720 messaging error codes. These error codes are intermittent at this time.
Posted Jan 21, 2026 - 16:31 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).