Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

TF Inbound Issue
Incident Report for Bandwidth
Resolved
This incident has been resolved
Posted Jul 19, 2021 - 14:52 EDT
Monitoring
We are monitoring for call completions. Updates to follow.
Posted Jul 19, 2021 - 13:15 EDT
Investigating
We are currently investigate in issue effecting Toll Free Inbound Calling, possibly calls may experience completion issues.
Posted Jul 19, 2021 - 12:48 EDT
This incident affected: United States Inbound Calling Services (Toll-Free calling - Inbound (SIP) - United States).