Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 526 - Bentonville, AR|Fayetteville, AR|Fort Smith, AR|Rogers, AR|Springdale, AR|Van Buren, AR
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/23/2020 03:56 ET

Stop Time: 07/23/2020 07:36 ET
Posted Jul 23, 2020 - 12:23 EDT
Update
Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/23/2020 03:56 ET

Stop Time: 07/23/2020 07:36 ET
Posted Jul 23, 2020 - 12:21 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 23, 2020 - 08:16 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jul 23, 2020 - 04:00 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jul 23, 2020 - 00:00 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jul 22, 2020 - 20:00 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jul 22, 2020 - 16:09 EDT
This incident affected: Local Market Status (526 - Fort Smith, AR).