Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 338 - Bloomington, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.

Start Time: 3/11/19 20:21 EDT
Stop Time: 3/12/19 18:45 EDT
Posted 4 months ago. Mar 12, 2019 - 18:46 EDT
Update
Update: We have observed services in this market have recovered and our carrier is still finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted 4 months ago. Mar 12, 2019 - 16:16 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted 4 months ago. Mar 12, 2019 - 13:49 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 4 months ago. Mar 12, 2019 - 12:22 EDT
Update
Update: Our carrier continues to work to isolate the issue that is causing this service impairment.
Posted 4 months ago. Mar 12, 2019 - 08:27 EDT
Update
Our carrier continues to work to isolate the issue that is causing this service impairment.
Posted 4 months ago. Mar 12, 2019 - 04:29 EDT
Update
Our carrier continues to work to isolate the issue that is causing this service impairment.
Posted 4 months ago. Mar 12, 2019 - 00:25 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted 4 months ago. Mar 11, 2019 - 20:21 EDT
This incident affected: Local Market Status (338 - Bloomington, IN).