Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Belgium PoP Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 00:27 EST

Update

Teams are observing expected calling behaviors. We will monitor for prolonged stability.
Posted Feb 27, 2025 - 07:13 EST

Monitoring

Teams are observing expected calling behaviors. We will monitor for prolonged stability.
Posted Feb 26, 2025 - 21:11 EST

Update

We are continuing to investigate this issue.
Posted Feb 26, 2025 - 20:10 EST

Investigating

Teams are investigating an incident impacting calls transversing our Belgium data center. Calls may not complete as expected through this location.
Posted Feb 26, 2025 - 19:02 EST
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).