Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment- LATA: 923 (Mansfield, OH)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs for a fiber cut and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 03/17/2020 11:21 PM ET

Stop Time: 03/18/2020 1:35 PM ET
Posted Mar 18, 2020 - 15:12 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Mar 18, 2020 - 11:51 EDT
Investigating
Update:Our carrier is continuing to isolate the cause of this incident.
Posted Mar 18, 2020 - 07:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 03:27 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Mar 17, 2020 - 23:21 EDT
This incident affected: Local Market Status (923 - Mansfield, OH).