Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

MMS Delivery Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization of MMS delivery. This issue is now resolved.
Posted Jan 16, 2020 - 16:34 EST
Monitoring
Bandwidth's MMS vendor has mitigated the issue and we are no longer seeing MMS delivery delays. We are continuing to monitor.
Posted Jan 16, 2020 - 15:33 EST
Investigating
We are currently experiencing intermittent MMS delivery delays and working with our carrier. Please note this does not impact contracted A2P MMS Traffic.
Posted Jan 16, 2020 - 14:03 EST
This incident affected: United States Messaging Services (MMS Messaging (MM4)).