Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - El Salvador
Incident Report for Bandwidth
Resolved
Our carrier has resolved the issue and the traffic has fully resumed.
Posted May 15, 2023 - 22:12 EDT
Monitoring
Traffic in El Salvador has resumed. We are monitoring for stability.
Posted May 15, 2023 - 20:11 EDT
Update
We continue to investigate the issue with the carrier.
Posted May 15, 2023 - 17:36 EDT
Update
We are continuing to investigate the issue with the carrier.
Posted May 15, 2023 - 13:19 EDT
Investigating
We are investigating a network impairment in El Salvador with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted May 15, 2023 - 08:06 EDT
This incident affected: El Salvador Calling Services (Inbound Calling- El Salvador).