Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Off Net Port Order Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 16:34 EDT

Monitoring

Teams are observing expected and timely order activations. We will continue to monitor for stability.
Posted Jun 16, 2025 - 15:14 EDT

Investigating

Bandwidth teams are investigating an industry condition where Off Net Port Orders are delayed in activation. Teams are working with the impaired vendor to resume timely port activations.
Posted Jun 16, 2025 - 14:23 EDT
This incident affected: Number Management Services (Number Porting).