Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment -526- Fort Smith, AR
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 06/16/2020 1:07 PM ET

Stop Time: 06/16/2020 9:22 PM ET
Posted Jun 17, 2020 - 05:52 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jun 17, 2020 - 03:08 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jun 16, 2020 - 23:06 EDT
Update
Carrier is on site and installing new fiber lines, will update with an ETR once available.
Posted Jun 16, 2020 - 21:10 EDT
Update
Our carrier continues to work to isolate the issue causing this incident.
Posted Jun 16, 2020 - 17:03 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 16, 2020 - 13:16 EDT
This incident affected: Local Market Status (526 - Fort Smith, AR).