Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard Incident
Incident Report for Bandwidth
Resolved
Bandwidth continues to see stable portal access. We consider this incident resolved.
Posted Jul 09, 2020 - 09:51 EDT
Monitoring
The Bandwidth portal is functioning as expected and all users are able to complete the log-on process. We will continue to monitor for continued stability.
Posted Jul 09, 2020 - 09:31 EDT
Investigating
We are currently investigating an incident on the Bandwidth Dashboard platform where some users are not able to complete the log-in process. All teams are actively working on this incident.
Posted Jul 09, 2020 - 08:52 EDT
This incident affected: Portals (Bandwidth Dashboard).