Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging Delays - AT&T

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 12, 2026 - 09:35 EDT

Monitoring

Teams are observing expected network performance. We will monitor for stability.
Posted May 11, 2026 - 20:50 EDT

Update

Teams continue to investigate this incident.
Posted May 11, 2026 - 14:45 EDT

Identified

Teams have identified the source of the delay and are working to restored expected messaging behavior.
Posted May 11, 2026 - 11:02 EDT

Monitoring

Teams are observing expected message deliverability at this time and will monitor for prolonged stability.
Posted May 11, 2026 - 10:06 EDT

Investigating

Bandwidth teams are investigating an incident impacting Inbound and Outbound messaging delays to and from AT&T destinations. Teams are working to restore expected delivery with this carrier.
Posted May 11, 2026 - 08:16 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).