Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Off Net Port Activation Delays | US and Canada
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 14:14 EST
Monitoring
Bandwidth has been advised by this vendor that activations have been restored. We continue to monitor for ongoing stability.
Posted Jan 31, 2023 - 12:39 EST
Investigating
Bandwidth teams are investigating an incident impacting off-net Port Activation Delays. Ports may not active when triggered or appear to be activated but not provisioned as expected. Teams are engaging with this vendor to restore timely activations.
Posted Jan 31, 2023 - 12:31 EST
This incident affected: Number Management Services (Number Porting).