Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 928 - Charlottesville VA
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/11/2022 03:33: AM ET

Stop Time: 005/11/2022 04:40 AM ET
Posted May 11, 2022 - 08:40 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 11, 2022 - 04:44 EDT
This incident affected: United States Local Market Status (928 - Charlottesville, VA).