Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between February 20 13:15 - February 21 04:40, customers submitting Toll‑Free Verification requests may have experienced elevated failure rates.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Mar 09, 2026 - 09:25 EDT
Resolved
This incident has been resolved.
Posted Feb 20, 2026 - 23:52 EST
Investigating
Bandwidth teams have identified an incident where some Toll Free verification API requests may not complete as expected or request unexpected requirements (alpha 3 where alpha 2 should be accepted). Teams are working to restore expected functionality.
Posted Feb 20, 2026 - 17:08 EST
This incident affected: Number Management Services (Line Feature Management).