Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

DFW: Inbound Calls
Incident Report for Bandwidth
Resolved
After continued monitoring, We consider this incident resolved as traffic is processing as expected.
Posted 7 days ago. Mar 13, 2019 - 13:04 EDT
Monitoring
We have seen inbound calls to our DFW Datacenter process as expected. Teams are currently monitoring to ensure network stability.
Posted 7 days ago. Mar 13, 2019 - 10:10 EDT
Investigating
Bandwidth is currently investigating an impairment affecting Origination Voice calls in our DFW Data Center. All voice teams are actively engaged.
Posted 7 days ago. Mar 13, 2019 - 09:48 EDT
This incident affected: Inbound Calling Services (Inbound Calling (SIP), Inbound Calling - Canada (SIP), Toll-Free calling - Inbound (SIP)).