Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Increased SMS/MMS 4773 Errors

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 07:50 EST

Monitoring

Teams are observing expected messaging behavior. We will continue to monitor for industry stability.
Posted Feb 03, 2026 - 15:55 EST

Update

Bandwidth teams continue to escalate with the impacted industry provider.
Posted Feb 03, 2026 - 11:56 EST

Identified

Bandwidth teams have identified an off-net industry condition impacting messaging routing. Teams are escalating with the impacted vendor to restore expected behaviors.
Posted Feb 03, 2026 - 09:20 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4)).