Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Off Net Port Activation Delay
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 07, 2024 - 10:53 EDT
Monitoring
Function has returned to normal at this time. All delayed orders have completed and orders are currently completing as expected. We’re monitoring for stability.
Posted May 07, 2024 - 09:38 EDT
Investigating
We’re currently investigating an issue with our US off-net vendor causing delays in port activation in the BW dashboard. Ports are completing in NPAC, so this could potentially cause downtime. Please contact LNP support if you experience any issues.
Posted May 07, 2024 - 09:21 EDT
This incident affected: Number Management Services (Number Porting).