Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Hungary Inbound Calling Incident
Incident Report for Bandwidth
Postmortem

Between 17:21 on September 4 - 16:25 on September 16, a small portion of inbound calls through our Hungary market were unable to be completed.

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Sep 17, 2024 - 08:08 EDT

Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 15:40 EDT
Monitoring
Teams are observing expected calling behavior. We will continue to monitor for prolonged stability.
Posted Sep 16, 2024 - 14:26 EDT
Investigating
Teams are investigating an inbound calling incident in Hungary, specifically for the ranges +36 1 9878000 - +36 1 9878999 and +36 1 8488000 - +36 1 8488999. Teams are actively working to restore expected calling behavior.
Posted Sep 16, 2024 - 11:15 EDT
This incident affected: Hungary Calling Services (Inbound Calling - Hungary).