Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SMS Multi-Segment Incident

Incident Report for Bandwidth

Postmortem

Between 15:26 - 17:21 UTC on July 9, a small portion of inbound multi-segment SMS messages were not delivered as expected. The affected messages were held in queue and delivered upon the resolution of the incident.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20240709 | Multi-Segment SMS

Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 10, 2024 - 08:28 EDT

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 16:20 EDT

Monitoring

Teams are observing expected behavior for multi-segment SMS messages. We will continue to monitor for prolonged stability.
Posted Jul 09, 2024 - 14:19 EDT

Identified

Bandwidth teams have identified the source of this incident and are working to restore the expected multi-segment SMS behavior.
Posted Jul 09, 2024 - 13:59 EDT

Investigating

Bandwidth teams are investigating an incident impacting outbound SMS Multi-Segment messages. These messages may not be delivered as expected. Teams are working to restore expected messaging behavior.
Posted Jul 09, 2024 - 13:18 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).