Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment: - LATA: 342 (Marquette, MI)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Nov 20, 2020 - 22:52 EST
Monitoring
Update: As of 8:05 PM ET, we have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Nov 20, 2020 - 21:35 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Nov 20, 2020 - 19:32 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 20, 2020 - 15:33 EST
This incident affected: Local Market Status (342 - Marquette, MI).