Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Phone Support Incident
Incident Report for Bandwidth
Resolved
Bandwidth Phone Support has restored and inbound calls are processing as expected.
Posted Oct 06, 2021 - 23:48 EDT
Update
Bandwidth has identified an incident impacting inbound calls to our support line. For assistance, please open a support ticket at support.bandwidth.com.
Posted Oct 06, 2021 - 23:17 EDT
Identified
Bandwidth has identified an incident impacting inbound calls to our support line. For assistance, please open a support ticket at support.bandwidth.com.
Posted Oct 06, 2021 - 22:32 EDT
This incident affected: Support (Phone Support).