Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We’ve confirmed stability and we’re considering this incident resolved.
Posted May 23, 2025 - 17:18 EDT
Monitoring
We've implemented mitigation at this time, and messages are completing as expected at this time. We're currently monitoring for stability.
Posted May 23, 2025 - 16:25 EDT
Identified
The issue has been identified and we're working to deploy a fix.
Posted May 23, 2025 - 15:37 EDT
Investigating
We're currently investigating an issue causing outbound message failures over Toll Free, to ATT, with error code 4360. Relevant teams are engaged, and we'll provide updates as they become available.
Posted May 23, 2025 - 15:35 EDT
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound).