Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Outbound Voice Impairment
Incident Report for Bandwidth
Resolved
Bandwidth has seen outbound voice services fully restored. We consider this issue resolved.
Posted 9 months ago. Jan 10, 2018 - 11:23 EST
Update
Bandwidth is seeing outbound voice services stabilize at this time. We are continuing to monitor for full stability.
Posted 9 months ago. Jan 10, 2018 - 10:52 EST
Update
Bandwidth is investigating an intermittent impairment impacting Outbound Voice services. Bandwidth continues to investigate the impairment.
Posted 9 months ago. Jan 10, 2018 - 10:46 EST
Investigating
Bandwidth is investigating an intermittent impairment impacting Inbound and Outbound Voice services. Bandwidth continues to investigate the impairment.
Posted 9 months ago. Jan 10, 2018 - 10:35 EST
This incident affected: Outbound Calling Services (Outbound Calling (SIP), Toll-Free calling - Outbound (SIP), REST APIs - HTTP Voice, REST APIs - SIP Voice).