Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 568 - Harlingen, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary
repairs (A card was reset) and
Bandwidth can confirm all services are restored.
This incident is being resolved.

Start time: January 02, 2022 17:37 ET
Stop Time: January 03, 2022 00:50 ET
Posted Jan 03, 2022 - 01:52 EST
Identified
Update: Our carrier has identified on the Protected Path isolated the trouble to a card failure. & the Unprotected Path is being impacted by an ongoing fiber issue.
Posted Jan 02, 2022 - 21:50 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
Posted Jan 02, 2022 - 17:51 EST
This incident affected: Local Market Status (568 - Harlingen, TX).