Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 15, 2026 - 15:46 EDT

Investigating

Bandwidth teams are investigating an incident impacting Toll Free and 10DLC provisioning. These requests are unable to fully provision across the ecosystem. Teams are actively working to restore expected behaviors and is partnering with the impaired vendor.
Posted May 15, 2026 - 14:33 EDT
This incident affected: Number Management Services (Line Feature Management).