Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Industry wide porting issue
Incident Report for Bandwidth
Resolved
Bandwidth has been notified that the industry wide porting issue has been resolved and we now consider this incident closed.
Posted Jul 06, 2019 - 14:18 EDT
Investigating
Bandwidth has been notified of an industry wide porting issue. Bandwidth is engaged with its vendors at this time.
Posted Jul 06, 2019 - 12:47 EDT
This incident affected: Number Management Services (Number Porting).