Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 338 (Bloomington, IN|Columbus, IN|Vincennes, IN)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 5/2/2019 at 2:06 AM EDT
Stop Time: 5/2/2019 at 8:57 AM EDT
Posted May 02, 2019 - 18:48 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. We will monitor the stability of this repair before resolving this incident.
Posted May 02, 2019 - 13:47 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. We will monitor the stability of this repair before resolving this incident.
Posted May 02, 2019 - 09:56 EDT
Update
Update: Our carrier has verified a planned maintenance is affecting your region.

We will continue to follow up on this issue until it is resolved.
Posted May 02, 2019 - 06:21 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 02, 2019 - 03:50 EDT
This incident affected: Local Market Status (338 - Bloomington, IN).