Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment -LATA: 634 (Bettendorf, IA|Davenport, IA)
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored

Start Time: 01-11- 2018 02:28
Stop Time: 01-11- 2018 06:01
Posted 9 months ago. Jan 11, 2018 - 10:22 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 9 months ago. Jan 11, 2018 - 06:59 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 9 months ago. Jan 11, 2018 - 03:00 EST
This incident affected: Local Market Status (634 - Davenport, IA).