Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Delayed Telephone Number Provisioning for A2P Traffic
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 20:04 EDT
Monitoring
A resolution has been implemented and we’re monitoring the results.
Posted Jun 11, 2024 - 18:19 EDT
Update
We are continuing to work with our provider towards resolution for this incident.
Posted Jun 11, 2024 - 16:34 EDT
Update
We are continuing to work with our provider towards resolution for this incident.
Posted Jun 11, 2024 - 15:32 EDT
Update
We are continuing to work with our provider towards resolution for this incident.
Posted Jun 11, 2024 - 14:26 EDT
Update
We are continuing to work with our provider towards resolution for this incident.
Posted Jun 11, 2024 - 13:31 EDT
Identified
Our provider has identified the cause of the incident, and we are working towards resolution.
Posted Jun 11, 2024 - 12:36 EDT
Update
We are continuing to investigate this incident with our provider.
Posted Jun 11, 2024 - 11:07 EDT
Investigating
We are currently working with our provider to investigate an incident causing delayed provisioning of telephone numbers (TNs) to send registered A2P traffic.
Posted Jun 11, 2024 - 10:10 EDT
This incident affected: Number Management Services (Number Porting).