Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Dashboard Delays
Incident Report for Bandwidth
Resolved
We have confirmed stability with affected functions in the dashboard and are confirming the issue is resolved.
Posted Oct 25, 2021 - 15:27 EDT
Update
We have installed a fix and orders should be completing normally at this time. We'll monitor for stability before confirming the issue is resolved.
Posted Oct 25, 2021 - 13:01 EDT
Monitoring
We have installed a fix and orders should be completing normally at this time. We'll monitor for stability before confirming the issue is resolved.
Posted Oct 25, 2021 - 13:00 EDT
Investigating
We are investigating an issue causing delays in the dashboard. This appears to be affecting most or all of the functions in the dashboard, including port order completion. The relevant teams are currently engaged to determine the issue and install a fix.
Posted Oct 25, 2021 - 12:08 EDT
This incident affected: Portals (Bandwidth Dashboard).