Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling to Canada
Incident Report for Bandwidth
Resolved
Bandwidth considers this incident resolved.
Posted Aug 17, 2018 - 19:20 EDT
Monitoring
Bandwidth and our vendor is seeing traffic restore and processing as expected. We will continue to monitor for continued stability.
Posted Aug 17, 2018 - 19:03 EDT
Update
Bandwidth continues to see restoration for additional ranges of affected numbers and are working with our vendor until this incident is resolved.
Posted Aug 17, 2018 - 18:18 EDT
Update
Bandwidth along with our vendor continue to see additional sub-sets of affected traffic restore. We will continue to remain actively engaged until all traffic is restored.
Posted Aug 17, 2018 - 17:16 EDT
Update
Bandwidth along with our vendor are starting to see a sub-set of affected traffic restore. We will continue to remain actively engaged until all traffic is restored.
Posted Aug 17, 2018 - 16:21 EDT
Update
Bandwidth continues to work with our vendor to restore service to the impacted numbers.
Posted Aug 17, 2018 - 14:38 EDT
Update
Bandwidth continues to work with our vendor to restore service to the impacted numbers.
Posted Aug 17, 2018 - 13:36 EDT
Identified
Bandwidth’s vendor has identified the source of impairment within their network and are working towards a resolution.
Posted Aug 17, 2018 - 12:03 EDT
Investigating
Bandwidth is currently working with our Canadian based vendor to investigate inbound calling to Canadian Numbers.
Posted Aug 17, 2018 - 11:22 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States).