Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA - 526 (Bentonville, AR|Fayetteville, AR|Fort Smith, AR|Rogers, AR|Springdale, AR|Van Buren, AR)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 11/22/2020 03:30 ET

Stop Time: 11/21/2020 04:44:46 AM ET
Posted Nov 22, 2020 - 06:36 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Nov 22, 2020 - 02:24 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Nov 21, 2020 - 22:06 EST
Update
Our carrier has identified the location of the damaged fiber and is working to complete repairs.
Posted Nov 21, 2020 - 17:57 EST
Identified
Our carrier has located the damaged fiber and is working to complete repairs.
Posted Nov 21, 2020 - 13:54 EST
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Nov 21, 2020 - 09:52 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Nov 21, 2020 - 05:52 EST
This incident affected: Local Market Status (526 - Fort Smith, AR).